The DangerRanger

Welcome to DezertRangers
Join the community. Register today for all the benefits of membership.
Register

oorracing

<span style="color: orange;">DR Mod</span>
Jan 15, 2006
10,683
248
63
Long Beach Ca
If you don’t go full kill WFO on the trigger, sawzall blades last awhile. ESPECIALLY if you use cutting oil and know proper cutting angles (Try and keep as many teeth as you can on cutting material)


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: TotalPozerRaceing
Nov 9, 2008
967
737
93
Carolina South
The ranger is a 97 and the expo is a 99 so this fucker has the passive anti theft bullshit on it. So now I'm swapping the column (tilt for the win) and the entire behind dash and engine bay wiring harness. Prob have to swap the fuel sender apparatus as well.
Definitely gonna try it the Diablo blades from the Depot


Sent from my IN2017 using Tapatalk
 

84projectford

Senior Member
Sep 8, 2010
2,909
3,181
113
Phoenix Az
The ranger is a 97 and the expo is a 99 so this fucker has the passive anti theft bullshit on it. So now I'm swapping the column (tilt for the win) and the entire behind dash and engine bay wiring harness. Prob have to swap the fuel sender apparatus as well.
Definitely gonna try it the Diablo blades from the Depot


Sent from my IN2017 using Tapatalk
can it not be tuned out fo the stock computer?
 
  • Like
Reactions: TotalPozerRaceing
Nov 9, 2008
967
737
93
Carolina South
can it not be tuned out fo the stock computer?
I'm taking the entire wiring harness, steering column, computer, and everything (from the dash forward) out of the expo and putting it in the Ranger. All the power wires and such should be the same (to the main wiring) but the expo has way more electronics involved because my dumb ass got a 99 expo 5.0 to put in a 97. And it's a V8 instead of V4

Sent from my IN2017 using Tapatalk
 
Nov 9, 2008
967
737
93
Carolina South
So after fighting that goddamn AOD-E out from under the truck I finally was able to get the engine out. One of the major problems though that I now have is that the engine mount bolt broke in the block! So now I'm going to have to deal with that. And the expo headers look gay as f***. But I did get her out of the expo and set her down in the Ranger but it's going to be a super tight fit on that driver side with the steering box and everything. And the heavy duty motor mounts that I had are not going to work with the way this thing sits in the engine bay. So I am either going to have to buy some new ones or a lot of people have been using the 4.0 engine mounts and they say it locates it perfectly. I just don't know if that's going to hold up to the beating that this thing gets.


Sent from my Pixel 6 using Tapatalk
 
  • Like
Reactions: themoneypit

Latest posts

Today's birthdays

New Threads

New Classifieds

latest desert trips

Member Builds